Kasraeian

vWorld v.3

Can’t change now?

Well, in some cases, you may want to start working with new released “VMware ESXi 5.0” in you home/test lab which already based on vSphere 4.0 (ESX/ESXi 4.x) but you can’t upgrade the white-box/host because of compatibility or …ย in my case, monitor is not available in time of writing and installing new ESXi for some reason ๐Ÿ˜‰

In this case new VM for “Linux Red Hat Enterprise 5 (x64)” with “E1000” vNIC and “LSI Logic Parallel” SCSI controller can help, and for sure don’t forget the source (ISO/CD) ๐Ÿ˜‰

Note: Selecting “Red Hat Linux 6 (x64)” would recommend “VMware Paravirtual” as SCSI controller and passing this step without any changes will result on getting no storage in installation step as VMware ESXi 5.0 wouldn’t recognize any storage which is connected to “VMware Paravirtual”; also VMXNET2 and VMXNET3 are not compatible too.

I did all steps and step-by-step visual guide on creating new VM in ESX/ESXi 4.x for this purpose can be found on the below gallery.

[nggallery id=1]

It's your kindness to leave a reply/feedback

Kasraeian © 2016
%d bloggers like this: